1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Before reporting your crash or connection issue, please read this thread: How to Report Crashes.
    Dismiss Notice

[4.04] Can't acces the loading screen when game is found

Discussion in 'Crashes & Connection Issues' started by Rick9, Sep 6, 2019.

Tags:
  1. Rick9

    Rick9 Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi.
    When I launch a research everything works fine, but as soon as the game is found, nothing happens. I can't access the loading screen, if I quit the game and try to reconnect, I still can't join the loading page. I have tried 5 times and the game ended in a tie with loss of 20 points.

    I am unable to play any games. Be it ranked or vs AI. I have moved from Belgium (where it worked) to Ireland and now I can't play. I have tried with another account, it also didn't work. I have tried reinstalling the game twice. I restarted the computer multiple times, it still doesn't work.
     

    Attached Files:

    Last edited: Sep 6, 2019
  2. Lisk

    Lisk Director Staff Member

    Messages:
    2,706
    Likes Received:
    1,150
    Trophy Points:
    113
    Thank you for providing the logs. Unfortunately, I have no idea why you aren't able to access the loading screen. I haven't seen a bug like this before yet :( I'm not sure what else to try since you already tried reinstalling the game.