1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Before reporting your bug, please read this thread: Reporting bugs & finding your game logs.
    Dismiss Notice

[6.01.4] Still had old roll in next game with no units in the hotbar

Discussion in 'Major Bugs' started by jitsuc4, Jul 25, 2020.

  1. jitsuc4

    jitsuc4 Moderator

    Messages:
    574
    Likes Received:
    350
    Trophy Points:
    63
    I was able to choose my roll for the game, but after that the hotbar remained empty. I tried to build a unit via hotkey and it chose the T1 from the previous game (chained fist, which wasn't in my roll this game). Tried to restart but didn't get back in time. Next game after restart was fine again.

    jitsuc4 Rolls: |img(Icons/BoneWarrior.png)|img(Icons/Proton.png)|img(Icons/Angler.png)|img(Icons/GoldenBuckler.png)|img(Icons/Ranger.png)|img(Icons/Nekomata.png)|img(Icons/Windhawk.png)|img(Icons/SeaSerpent.png)|img(Icons/DesertPilgrim.png)|img(Icons/BananaBunk.png)
     

    Attached Files: