1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. This forum is for individual account issues, not bugs. To report a bug, go to the Bug Report forum.

connection problem

Discussion in 'Help & Support' started by wupnik, Aug 3, 2018.

  1. wupnik

    wupnik Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    experiencing the game freezing then resumes/fastforwards 20-30s laters. issue just started the day of new patch. been playing for a month now.
    another problem is it takes me 10mins before i can connect to a game and still laggy, it still freezes then resumes a few seconds later.
    i have been playing for the past month now. no issues like this has ever happened before the release of the new patch.
    i am still using the same connection and pc. so i doubt it is a internet or pc problem. I am from the philippines btw. maybe a server thing in my country? not sure. hope someone could help. thanks. more power to the game!

    IGN: wupnik
     
  2. wupnik

    wupnik Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    just now. was already in wave 2 but game counter says 55 seconds before round 1. :( anyone here from the philippines experiencing the same thing? maybe be the routing of the game to our country changed since the patch?
     
    Last edited: Aug 5, 2018
  3. wupnik

    wupnik Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    help anyone? still experiencing the game not moving. workers on screen keep farming mythium but the rest of the game just froze. waves and my mobs just jog in place. game resumed 4 waves later, game disconnects me and automatically reconnects me.

    IGN: wupnik
     
  4. jitsuc4

    jitsuc4 Moderator

    Messages:
    439
    Likes Received:
    244
    Trophy Points:
    43
    Can you maybe attach some logs from games where that happened? That way the devs can check, if it's related to something in the game.

    But this sounds closer to something connection related, do you notice any drops in other applications? Maybe run some longer term test of your connection to see if it drops occasionally for short amounts of time? If you see some issues outside the game, might be worth to contact your isp to have your connection checked (assuming this isn't a big deal in the Philippines, since I've heard in the US it can be tricky with some providers).