1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Before reporting your bug, please read this thread: Reporting bugs & finding your game logs.
    Dismiss Notice

Unable to deploy towers after reconnecting

Discussion in 'Major Bugs' started by Robert Mends, Jul 12, 2018.

  1. Robert Mends

    Robert Mends Member

    Messages:
    73
    Likes Received:
    36
    Trophy Points:
    18
    I disconnected in a match due to brief connection failure, then after reconnecting (without closing the game) in roughly 30 seconds I found myself unable to place towers during night. The game told me I had to wait until the wave end to place towers.

    During the day, the towers did move and fight but their hp bars were always full. Some towers were invisible. All of my and my allies towers had additional "ghost decoys", "blueprints" or whatever is called the thing that you place during night.

    I was able to send mercenaries. The issue resolved itself after closing the game and reconnecting again.

    Logs and screenshots below.
     
    Last edited: Jul 12, 2018
    Lisk likes this.
  2. Lisk

    Lisk Director Staff Member

    Messages:
    2,520
    Likes Received:
    1,044
    Trophy Points:
    113
    Thanks for the screenshots and logs and description. It seems like the 'fast' reconnect (where it tries to reconnect you and sync the game without doing a full loading screen) is bugged.

    I'll look into a potential fix where we force a "full loading screen" reconnect no matter what.