1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[v2.00 Hotfix1] Missing units/can't build

Discussion in 'Resolved Bugs' started by Jules, Mar 26, 2018.

  1. Jules

    Jules Developer Staff Member

    Messages:
    2,004
    Likes Received:
    2,184
    Trophy Points:
    113
    missing units.png

    Working on getting logs
     
  2. xibox

    xibox Member

    Messages:
    9
    Likes Received:
    4
    Trophy Points:
    3
    here u go man
     

    Attached Files:

    Lisk likes this.
  3. Lisk

    Lisk Director Staff Member

    Messages:
    2,767
    Likes Received:
    1,180
    Trophy Points:
    113
    Thanks for these; however, I think these are logs from a different time. It says Client Version: 1.59d at the top.

    Can you try searching again for logs from 26th of March 2018?
     
  4. xibox

    xibox Member

    Messages:
    9
    Likes Received:
    4
    Trophy Points:
    3
    you are right sorry, i picked the wrong folder :)
     

    Attached Files:

  5. Cornep

    Cornep Member

    Messages:
    779
    Likes Received:
    508
    Trophy Points:
    93
    Think this is the same bug as the no picks in MM? Not sure, posting my logs here as well.

    Looked the same as what jules' screenshot shows
     

    Attached Files:

  6. radiums

    radiums Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Same issue, i had to restart client for everything to reappear..
     
  7. Lisk

    Lisk Director Staff Member

    Messages:
    2,767
    Likes Received:
    1,180
    Trophy Points:
    113
    I think so - I have a fix for next patch.